Degraded Performance
Resolved·Degraded performance

This incident has been resolved.

Thu, Jul 18, 2024, 09:57 PM
(10 months ago)
·
Affected components
API (other)
Updates

Resolved

This incident has been resolved.

Thu, Jul 18, 2024, 09:57 PM

Monitoring

We have remediated the issue and our team are monitoring

Thu, Jul 18, 2024, 09:52 PM

Investigating

Our TTS API is experiencing degraded performance and our team are investigating

Thu, Jul 18, 2024, 09:46 PM