Increased 5xx error rate
Resolved·Degraded performance

This incident has been resolved.

Mon, Aug 5, 2024, 01:40 PM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Aug 5, 2024, 01:40 PM

Monitoring

Some API requests to "/v1/shared-voices" might return 5xx errors. We have identified and mitigated the problem, and are currently monitoring the situation.

Mon, Aug 5, 2024, 01:15 PM(25 minutes earlier)