"429 too many requests" on TTS requests using instant voice clones
Resolved·Degraded performance

There was a change in our priority queueing system where requests to create embeddings for new IVCs were inadvertently limited in size/capacity. A configuration change resolved the issue and our team is adding additional monitoring to catch these issues.

Wed, Oct 16, 2024, 03:34 PM
(8 months ago)
·
Affected components
Updates

Resolved

There was a change in our priority queueing system where requests to create embeddings for new IVCs were inadvertently limited in size/capacity. A configuration change resolved the issue and our team is adding additional monitoring to catch these issues.

Wed, Oct 16, 2024, 03:34 PM

Identified

We've identified the root cause of an issue where instant voice clones may return "429 too many requests".

Wed, Oct 16, 2024, 03:22 PM(11 minutes earlier)