Degraded performance for Speech To Speech (English v2)
Resolved·Degraded performance

This incident has been resolved. There was limited availability of the English V2 Speech to Speech model from 6:32 AM UTC to 7:11 AM UTC.

Thu, Jul 18, 2024, 07:16 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved. There was limited availability of the English V2 Speech to Speech model from 6:32 AM UTC to 7:11 AM UTC.

Thu, Jul 18, 2024, 07:16 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 18, 2024, 07:13 AM

Identified

Speech To Speech using the English v2 model is experiencing degraded performance and a fix is being rolled out.

Thu, Jul 18, 2024, 07:10 AM