Voice library partially unavailable
Resolved

This incident has been resolved.

Tue, Oct 1, 2024, 12:48 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Oct 1, 2024, 12:48 PM

Monitoring

Browsing voices in the voice library and using the v1/shared-voices API endpoint failed for some requests.

Tue, Oct 1, 2024, 11:40 AM(1 hour earlier)