Investigating: Increased error rates with Text-To-Speech API
Resolved·Degraded performance

This incident has been resolved.

Fri, May 17, 2024, 03:39 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, May 17, 2024, 03:39 PM

Monitoring

Our API error rate has returned to normal, we are continuing to monitor the service.

Fri, May 17, 2024, 12:40 PM(2 hours earlier)

Investigating

We are continuing to investigate this issue.

Fri, May 17, 2024, 12:30 PM(10 minutes earlier)

Investigating

We have identified and are investigating an increased error rate with our text-to-speech api.

Fri, May 17, 2024, 12:29 PM