Increased API latency
Incident Report for ElevenLabs
Resolved
Resolved, all metrics back to normal around 21:00 UTC.
Posted Nov 14, 2024 - 21:04 UTC
Monitoring
API latency has increased starting around 19:00 UTC. Fix is being deployed.
Posted Nov 14, 2024 - 20:49 UTC
This incident affected: API.