Resolved
We have implemented a fix for the heightened image and video generation error rate. We have not seen any further issues after implementing the fix.
Investigating
We are experiencing an increased error rate for generating images and videos. This will impact all services that rely on image and video generation, including Flows and Templates. We are looking into this and will post updates as they become available.