Resolved
We have confirmed full issue resolution.
Monitoring
We have identified the root cause: A misconfiguration in our billing system caused provisioning of subscriptions to be delayed.
Errors remain at baseline. We are continuing our work to ensure the root cause is fully addressed to maintain future system integrity.
Monitoring
As of 14:55 UTC, we have observed error rates return to baseline, and are continuing to investigate the root cause.
Investigating
We are currently investigating evidence of issues related to payment-processing. We will publish further details when the problem's scope and impact are clear.