Write-up published
Resolved
We have taken measures to restore full SIP functionality and tracked error rates as they have returned to baseline.
Investigating
Starting at 19:50 UTC, calls to a portion of phone numbers imported into the ElevenLabs Agent Platform are failing. We are currently working to isolate the root cause and restore full functionality.