No components marked as affected
Resolved
The issue has been resolved, and all the voices should be visible now. This only affected workspaces with 50,000 or more voices.
Investigating
We’re investigating an issue where voices created recently may not show up in “My voices” or search results. This only affects workspaces with 50,000 or more voices.
• Voices are not lost and can still be accessed if you have the voice id or a direct link.
• The issue is limited to visibility/search indexing for newly created voices.
We’re working on a fix and will share another update as soon as search results are fully up to date.