Resolved
The issue has been fixed; this affected only newly created accounts today. Impact is less than 100 workspaces.
Monitoring
Mitigating actions started rolling out, and we are monitoring the error rate.
Investigating
We are investigating an issue affecting the access to the website and API usage of a small percentage of ElevenLabs users. This only impacts workspaces created today, and existing users aren't impacted.