ElevenLabs

Help CentreSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Degraded SIP Calls – Transfer to Human Affected
Resolved·Degraded performance

The root cause was an incompatibility in how ElevenLabs handled mid-dialog re-INVITEs. When SIP providers sent re-INVITEs, ElevenLabs responded with 488, which some providers treat as fatal, issue a BYE, and terminate the call. Per RFC 3261, a 488 should not necessarily result in session termination, but provider behaviour varied.

Tue, Mar 31, 2026, 02:15 PM
(2 days ago)
·
Affected components
Mar 30, 2026, 02:28 PM
Mar 31, 2026, 02:15 PM
Updates

Resolved

The root cause was an incompatibility in how ElevenLabs handled mid-dialog re-INVITEs. When SIP providers sent re-INVITEs, ElevenLabs responded with 488, which some providers treat as fatal, issue a BYE, and terminate the call. Per RFC 3261, a 488 should not necessarily result in session termination, but provider behaviour varied.

Tue, Mar 31, 2026, 02:15 PM

Monitoring

We have pushed an update, and we are currently monitoring the situation.

Tue, Mar 31, 2026, 09:58 AM(4 hours earlier)

Investigating

We are currently investigating an issue with SIP calls that is impacting the transfer-to-human flow. We are working on a fix.

Tue, Mar 31, 2026, 09:28 AM(30 minutes earlier)