Resolved
We have confirmed with affected clients and in our analytics that SIP trunking functionality is now fully restored.
Monitoring
Starting at 03:50 UTC today, a portion of SIP Trunks imported into ElevenLabs saw failures when SIP calls were initiated. As of 16:45 UTC, mitigation measures were implemented, and monitoring continues to ensure full resolution.