Resolved
We have confirmed fully restored functionality of the voice of "George".
Identified
Requests made to the voice "George", ID: JBFqnCBsd6RMkjVDRZzb, started failing at 19:30 UTC today. We have identified the cause of the issue and are working to release a fix for this. As a temporary solution, adding the voice ID 6WwXjDDEMyNmFG95zycZ from the library will allow generations that were previously directed at the voice of George to complete. The voice of George will soon be accessible again.
If you are making requests to legacy voices and getting the same error, please switch to a non-legacy voice.