Write-up published
Resolved
Gemini model performance has fully recovered; Our cloud provider has informed us that the upstream issue is fully resolved, and we have carefully tracked our metrics to confirm this.
Monitoring
Error rates have decreased, and we are currently awaiting confirmation from the cloud provider.
Identified
The issue has been identified as originating from the cloud provider. We are actively working with them to resolve it.
Investigating
We are currently investigating increased conversation latency affecting the Gemini models.
Conversations are not failing due to fallbacks; however, we are observing elevated response times.
We are actively working with the cloud provider to diagnose and resolve the issue.