Write-up published
Read it here
Resolved
The RAG performance issue is now resolved.
Monitoring
We have pushed a fix, which has resulted in latency returning to baseline.
Identified
Degraded RAG performance, which may cause increased latency.
·