Post-Call Webhook Schema Missing conversation_id
Affected components
Updates

Write-up published

Read it here

Resolved

The fix to resolve the missing conversation_id in Post Call Transcripts has been successfully deployed. A detailed RCA will be published later.

Tue, Feb 10, 2026, 10:15 PM

Identified

At 18:30 UTC, an unintentional change resulted in conversation_id not being included as a field within Post Call Transcript webhooks. As a temporary workaround, we advise consuming it from conversation_initiation_client_data.dynamic_variables.system__conversation_id, if possible.

We are currently working on a fix to address this.

Tue, Feb 10, 2026, 08:13 PM(2 hours earlier)