Data Extraction/Call Summary Disruption and Conversation Latency
Monitoring·Degraded performance

We have observed errors return to baseline. Currently, call summaries and data extraction are fully functional.

At this point in time, we are following through with improvements to data extraction and call summaries to ensure they are not impacted by similar availability issues in the future.

Tue, Feb 3, 2026, 10:23 PM
(2 hours ago)
·
Affected components
Updates

Monitoring

We have observed errors return to baseline. Currently, call summaries and data extraction are fully functional.

At this point in time, we are following through with improvements to data extraction and call summaries to ensure they are not impacted by similar availability issues in the future.

Tue, Feb 3, 2026, 10:23 PM

Identified

We have observed a significant reduction in errors, and continue to work on a solution to fully mitigate the core issue.

Tue, Feb 3, 2026, 08:14 PM(2 hours earlier)

Identified

Starting at ~14:00 UTC today, some conversations have been affected by a disruption in our data extraction and call summary mechanisms, and a subset of these may have seen increased conversation latency. We have identified the issue as stemming from reduced availability of the Gemini 2.0 and Gemini 2.5 Flash models, and are currently working to resolve the issue.

Tue, Feb 3, 2026, 05:37 PM(2 hours earlier)