EU Residency - Issue with SIP trunks utilizing static IP addresses
Resolved·Degraded performance

The issue with Static SIP traffic on the EU residency server has been fully resolved.

Mon, Feb 2, 2026, 10:40 AM
(2 days ago)
·
Affected components
Updates

Resolved

The issue with Static SIP traffic on the EU residency server has been fully resolved.

Mon, Feb 2, 2026, 10:40 AM

Monitoring

We have released a fix, and we are monitoring the situation.

Mon, Feb 2, 2026, 09:28 AM(1 hour earlier)

Investigating

We are investigating a potential issue with SIP trunks utilizing static IP addresses on EU Residency servers.

Mon, Feb 2, 2026, 09:12 AM(15 minutes earlier)