Issue with exports in Dubbing
Resolved·Degraded performance

We have confirmed that our fix successfully remediated the issue, and Dub Exportation is fully functional. Previous download attempts may need to be resubmitted.

Wed, Jan 28, 2026, 04:08 PM
(1 week ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

We have confirmed that our fix successfully remediated the issue, and Dub Exportation is fully functional. Previous download attempts may need to be resubmitted.

Wed, Jan 28, 2026, 04:08 PM

Monitoring

We have reverted the release responsible for the issues exporting Dubbing projects, and are seeing restored functionality. We are monitoring to ensure fully restored service.

Wed, Jan 28, 2026, 03:29 PM(38 minutes earlier)

Investigating

We are investigating an issue related to the export of Dubbing jobs.

Wed, Jan 28, 2026, 02:52 PM(36 minutes earlier)