LLM error rates have normalized, and Gemini-2.5-Flash conversation latency is back within expected ranges. We’ll continue monitoring closely. Improvements accommodating reduced cloud provider have been implemented, and will be live shortly.
Resolved
LLM error rates have normalized, and Gemini-2.5-Flash conversation latency is back within expected ranges. We’ll continue monitoring closely. Improvements accommodating reduced cloud provider have been implemented, and will be live shortly.
Monitoring
We have observed a reoccurrence of Gemini-2.5-Flash failures and are continuing to monitor the issue.
Resolved
LLM failures have now returned to baseline, and conversation latency using Gemini-2.5-Flash is now back to expected levels. For future mitigation, we plan to improve our fallback methods to better handle reduced cloud provider availability.
Monitoring
We have observed a significant decrease in error occurrence and are continuing to monitor availability of the resources that provide service for Gemini-2.5-Flash.
Identified
We have identified the issue scope is isolated to the Gemini-2.5-Flash model. We are working with our cloud provider to resolve this.
Investigating
Currently, some conversations are affected by increased latency due to elevated LLM generation failures. We are investigating the root cause and working to mitigate this.