Delayed RAG indexing
Resolved·Degraded performance

The issue with RAG indexing has been resolved.

Tue, Jan 27, 2026, 06:44 AM
(1 week ago)
·
Affected components
Updates

Resolved

The issue with RAG indexing has been resolved.

Tue, Jan 27, 2026, 06:44 AM

Investigating

RAG indexing has been delayed for some documents. This does not affect RAG during calls; it only impacts the indexing of newly uploaded documents.

Tue, Jan 27, 2026, 06:16 AM(28 minutes earlier)