Voice Design and Agent Data Collection Failures
Affected components
Updates

Write-up published

Read it here

Resolved

Error rates have stabilized. We are continuing to enhance LLM fallback coverage to improve system resilience and reduce the risk of single points of failure.

Wed, Jan 21, 2026, 12:44 AM

Monitoring

The number of errored requests is gradually coming down. The issue was caused by a widespread Gemini 2.5 Flash outage, which also impacted other Google-hosted models and Conversation Data Collection.

Wed, Jan 21, 2026, 12:05 AM(39 minutes earlier)

Identified

We have identified the Voice Design failures to be an issue with our upstream cloud provider, and are taking action to ensure full functionality gets promptly restored.

Tue, Jan 20, 2026, 10:33 PM(1 hour earlier)

Investigating

A portion of requests to /v1/text-to-voice/design are currently failing with error code 500. We are currently investigating and working to mitigate this.

Tue, Jan 20, 2026, 09:52 PM(40 minutes earlier)