Request failures with the V3 model
Resolved·Partial outage

The issue has been completely resolved, and the requests with the v3 model are being processed.

Tue, Jan 20, 2026, 11:35 AM
(1 month ago)
·
Affected components
Updates

Resolved

The issue has been completely resolved, and the requests with the v3 model are being processed.

Tue, Jan 20, 2026, 11:35 AM

Investigating

We are currently investigating an issue causing request failures with the v3 model. This only affects the v3 model.

Tue, Jan 20, 2026, 11:04 AM(31 minutes earlier)