We’ve resolved the issue impacting our support intake.
Following a surge of automated spam affecting our support workflows, we have chosen to disable our public support submission forms.
Support remains readily available via our support email, team@elevenlabs.io.
We are taking this step due to repeated spam-related disruptions and insufficient mitigation from our support platform provider. Please note that ElevenLabs services have not been affected in any way.
No components marked as affected
Resolved
We’ve resolved the issue impacting our support intake.
Following a surge of automated spam affecting our support workflows, we have chosen to disable our public support submission forms.
Support remains readily available via our support email, team@elevenlabs.io.
We are taking this step due to repeated spam-related disruptions and insufficient mitigation from our support platform provider. Please note that ElevenLabs services have not been affected in any way.
Identified
Some of our support forms have been temporarily disabled due to misuse. We’re working to restore them safely as soon as possible. In the meantime, please reach out to our support team via email for assistance.