Agents Platform: Degraded performance during knowledge base uploads and audio downloads
Resolved·Degraded performance

This issue is now fully resolved.

Mon, Jan 19, 2026, 04:33 PM
(1 month ago)
·
Affected components
Updates

Resolved

This issue is now fully resolved.

Mon, Jan 19, 2026, 04:33 PM

Monitoring

This issue has now been resolved, though we are continuing to monitor closely.

Mon, Jan 19, 2026, 04:07 PM(25 minutes earlier)

Identified

The issue has started occurring again, and the team is currently looking into it.

Mon, Jan 19, 2026, 12:52 PM(3 hours earlier)

Resolved

The degraded performance affecting knowledge base uploads and audio downloads on the Agents platform has been resolved.

Mon, Jan 19, 2026, 12:07 PM(45 minutes earlier)

Investigating

The Agents platform is experiencing degraded performance when uploading knowledge base documents and downloading audio. We are investigating the issue.

Mon, Jan 19, 2026, 10:52 AM(1 hour earlier)