STT Credit Usage Overreporting
Resolved·Degraded performance

A fix has been deployed to prevent inflated per-request charges affecting a subset of Speech-to-Text requests. The issue has been fully resolved.

We are calculating the impacted usage during the incident window and will refund the missing credits to all affected accounts to correct the overcharging.

Fri, Jan 16, 2026, 12:21 AM
(6 hours ago)
·
Affected components
Updates

Resolved

A fix has been deployed to prevent inflated per-request charges affecting a subset of Speech-to-Text requests. The issue has been fully resolved.

We are calculating the impacted usage during the incident window and will refund the missing credits to all affected accounts to correct the overcharging.

Fri, Jan 16, 2026, 12:21 AM

Identified

Starting at Jan 14th, 15:00 UTC, a subset of Speech to Text requests with certain user_agent headers were affected by inflated charges per-request. We are following through with action to mitigate and correct this. Once the issue is fully confirmed as resolved, we will credit back any usage that was incorrectly charged during the impact window.

Thu, Jan 15, 2026, 09:01 PM(3 hours earlier)