Resolved
The issue related to transcription for EU residency server on the Agents platform has now been resolved.
Investigating
We are investigating an issue related to transcriptions for EU residency server on the Agents platform. As a temporary workaround, please change the ASR setting to Scribe in the agent settings.