Increased Rate of LLM Failure Errors on Agent Platform Calls
Monitoring·Degraded performance

Remediation measures have rolled out and instances of failures have returned to baseline. We are continuing to investigate further measures that may be necessary to completely mitigate the core issue.

Sat, Jan 10, 2026, 07:51 AM
(2 days ago)
·
Affected components
Updates

Monitoring

Remediation measures have rolled out and instances of failures have returned to baseline. We are continuing to investigate further measures that may be necessary to completely mitigate the core issue.

Sat, Jan 10, 2026, 07:51 AM

Identified

Some Agent Platform conversations utilizing RAG are currently affected by RAG latency increases, in some cases resulting in slower RAG performance or intermittent call failures. Our team is currently working to resolve this.

Sat, Jan 10, 2026, 06:17 AM(1 hour earlier)

Monitoring

We have identified the direct cause of the RAG failures, and are monitoring performance. At the moment, instances of call failures have returned to baseline. We are investigating further measures that may be necessary to completely mitigate the core issue.

Fri, Jan 9, 2026, 05:19 PM(12 hours earlier)

Investigating

Some Agent Platform conversations utilizing RAG are currently affected by RAG latency increases, in some cases resulting in slower RAG performance or intermittent call failures. Our team is currently working to resolve this.

Fri, Jan 9, 2026, 04:36 PM(42 minutes earlier)