Issue where some Dubbing jobs and Studio Projects are failing
Resolved·Degraded performance

The issue has been fully resolved.

Mon, Dec 29, 2025, 11:02 AM
(2 weeks ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

The issue has been fully resolved.

Mon, Dec 29, 2025, 11:02 AM

Monitoring

We have released a fix, and the error rate is improving.

Mon, Dec 29, 2025, 10:32 AM(30 minutes earlier)

Investigating

We are investigating an issue where some Dubbing jobs and Studio projects are failing

Mon, Dec 29, 2025, 08:28 AM(2 hours earlier)