Issue with ASR streaming (Speech-to-Text)
Resolved·Partial outage

We have confirmed that all ASR components have made a complete recovery and complete functionality is restored.

Mon, Dec 22, 2025, 03:01 PM
(1 day ago)
·
Affected components
Updates

Resolved

We have confirmed that all ASR components have made a complete recovery and complete functionality is restored.

Mon, Dec 22, 2025, 03:01 PM

Monitoring

We have made corrective changes and are now monitoring.

Mon, Dec 22, 2025, 02:58 PM

Investigating

We are investigating an issue in which some ASR (Speech-to-Text) streaming requests are failing.

Mon, Dec 22, 2025, 02:05 PM(52 minutes earlier)