Dubbing and Studio exports are failing in certain cases.
Resolved·Degraded performance

The team has rolled out a fix; Studio and Dubbing exports are now fully functional.

Tue, Dec 16, 2025, 10:12 AM
(1 week ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

The team has rolled out a fix; Studio and Dubbing exports are now fully functional.

Tue, Dec 16, 2025, 10:12 AM

Investigating

We are investigating an issue with Dubbing and Studio exports failing in certain cases.

Tue, Dec 16, 2025, 09:25 AM(46 minutes earlier)