New User Account Creation Issues
Resolved·Degraded performance

We have successfully rolled back changes and new account creation for all sign-up methods.

Users who registered during the affected period may be unable to sign in using the email addresses they originally provided. A fix enabling the use of those emails will be released in the near future, and this page will be updated accordingly.

The fix enabling the use of those emails has been released and users who registered during the affected period are able to create accounts again.

Mon, Dec 15, 2025, 11:12 PM
(1 week ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

We have successfully rolled back changes and new account creation for all sign-up methods.

Users who registered during the affected period may be unable to sign in using the email addresses they originally provided. A fix enabling the use of those emails will be released in the near future, and this page will be updated accordingly.

The fix enabling the use of those emails has been released and users who registered during the affected period are able to create accounts again.

Mon, Dec 15, 2025, 11:12 PM

Identified

We have identified a validation issue preventing new users from being created, and are currently rolling back changes to restore this functionality.

Mon, Dec 15, 2025, 10:56 PM(16 minutes earlier)