STT Errors
Resolved·Degraded performance

We added additional resources to stabilize the system, and all servers are now operating normally.

Sat, Dec 6, 2025, 12:07 AM
(17 hours ago)
·
Affected components
Updates

Resolved

We added additional resources to stabilize the system, and all servers are now operating normally.

Sat, Dec 6, 2025, 12:07 AM

Investigating

A spike in resource usage has caused a portion of STT requests to fail with 500 errors. This seems to have principally impacted our STT services, but we are investigating further to determine full scope of the issue.

Fri, Dec 5, 2025, 11:29 PM(37 minutes earlier)