Resolved
Our widgets are now loading successfully everywhere.
The root cause was a Cloudflare incident which also affected our static bundle provider we use for the widget. Cloudflare has now declared services fully recovered.
Monitoring
Our static bundle provider appears to be back up. The agents widget seem to be working again.
Investigating
The Agents Platform widget is not loading on any webpage. There is an ongoing Cloudflare incident and we think we might be affected.