Text-only conversations for Agents are not starting
Resolved·Partial outage

Full functionality of text-only conversations with agent widgets is now restored.

Wed, Dec 3, 2025, 10:51 PM
(2 days ago)
·
Affected components
Updates

Resolved

Full functionality of text-only conversations with agent widgets is now restored.

Wed, Dec 3, 2025, 10:51 PM

Identified

Our engineers have identified the issue and mitigation is underway.

Wed, Dec 3, 2025, 07:55 PM(2 hours earlier)

Investigating

We are investigating the problem with text-only conversations.

Wed, Dec 3, 2025, 07:15 PM(40 minutes earlier)