The issue affecting the Eleven V3 text-to-speech model has been resolved, and service is functioning normally. We’ve applied updates to the underlying infrastructure to restore expected behavior, and further improvements to model reliability and validation are planned to help prevent similar issues in the future.
No components marked as affected
Resolved
The issue affecting the Eleven V3 text-to-speech model has been resolved, and service is functioning normally. We’ve applied updates to the underlying infrastructure to restore expected behavior, and further improvements to model reliability and validation are planned to help prevent similar issues in the future.
Investigating
We are currently investigating an issue causing the Eleven V3 model to intermittently return a 200 OK response with no audio data. This issue appears to be isolated to Eleven V3. Where possible, we recommend temporarily switching to an alternative model or retrying requests that return no audio data. We will provide further updates as our investigation continues.