Intermittent errors when opening Studio projects
Resolved·Degraded performance

The issue causing client side errors when accessing Studio projects has been addressed, and Studio access has remained stable. While our engineering team is still exploring a few related follow-ups, users should no longer experience any issues.

Mon, Nov 17, 2025, 11:27 PM
(5 days ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

The issue causing client side errors when accessing Studio projects has been addressed, and Studio access has remained stable. While our engineering team is still exploring a few related follow-ups, users should no longer experience any issues.

Mon, Nov 17, 2025, 11:27 PM

Monitoring

Previously, some users experienced intermittent errors when opening Studio projects. We identified and mitigated the issue causing “Something went wrong” errors when opening Studio projects. Access has been restored, and we’re continuing to monitor to ensure stability. No data loss occurred.

Mon, Nov 17, 2025, 10:37 PM(49 minutes earlier)