Increased error rate for STT endpoints
Resolved·Degraded performance

Elevated error rates for Speech to Text have been fully resolved.

Sat, Nov 15, 2025, 05:00 PM
(1 week ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

Elevated error rates for Speech to Text have been fully resolved.

Sat, Nov 15, 2025, 05:00 PM

Monitoring

The error rates have subsided as we continue to monitor the endpoints.

Sat, Nov 15, 2025, 04:50 PM

Investigating

We're investigating an alert from increasing error rates from our STT endpoints.

Sat, Nov 15, 2025, 04:42 PM