Resolved
New users are now able to log in, and the incident has been confirmed as resolved. An inadvertent change to the account creation flow resulted in some users being unable to sign up, which we have successfully rolled back.
Investigating
A portion of users who attempt to sign up with new ElevenLabs accounts may be unable to at the moment. We are currently investigating. For existing users, sign-in functionality is unaffected.