Resolved
This issue has now been resolved. Removing and reimporting your phone number may still be necessary in some cases, so please attempt this again. If you continue to experience difficulty, please contact our Support team.
Identified
We are continuining to investigate persistent issues with SIP calls on our EU environment.
Resolved
This issue has now been resolved.
Investigating
We are investigating an issue causing some SIP calls to fail. This may be solved in some cases by removing the affected phone number, then reimporting it.