[Isolated environments] Issue with voices on EU and India Residency environments
Affected components
Audio Platform (Website)
Updates

Write-up published

Read it here

Resolved

The issue with the Isolated Environments has been resolved after we released a fix.

The incident was caused by a change made to how we cache Voice Library voices in data residency environments. The issue only surfaced gradually hours after we released it as the cache for these voices were getting invalidated.

Fri, Oct 31, 2025, 07:07 AM

Monitoring

We have released a fix, and the error rate is decreasing. We are monitoring the performance.

Fri, Oct 31, 2025, 06:37 AM(30 minutes earlier)

Investigating

We are investigating an issue with adding/missing voices in the EU and India Residency Environments. THe

Fri, Oct 31, 2025, 05:27 AM(1 hour earlier)