Resolved
TTS error rates for free-tier users have returned to normal. All services are now operating as expected.
Identified
Some free-tier TTS requests are failing intermittently. We've identified the source and are working to restore full reliability.