Partially degraded Speech-to-Text performance- India Residency
Resolved·Degraded performance

The issue has been resolved, and we are not seeing any more errors.

Thu, Oct 23, 2025, 03:04 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue has been resolved, and we are not seeing any more errors.

Thu, Oct 23, 2025, 03:04 PM

Monitoring

We believe the issue is now resolved, and are continuing to monitor closely.

Thu, Oct 23, 2025, 02:46 PM(18 minutes earlier)

Investigating

We're currently investigating reports of partially degraded Speech-to-Text performance on our India Residency environment.

Thu, Oct 23, 2025, 01:51 PM(54 minutes earlier)