We've now restored access to our customer support submission form and are monitoring the situation, though things seem to have slowed down.
We also see this was a widespread attack affecting multiple companies. Our ticketing system provider, Zendesk, also issued a warning about these attacks.
No components marked as affected
Resolved
We've now restored access to our customer support submission form and are monitoring the situation, though things seem to have slowed down.
We also see this was a widespread attack affecting multiple companies. Our ticketing system provider, Zendesk, also issued a warning about these attacks.
Identified
Some of our support forms have been temporarily disabled due to misuse. We’re working to restore them safely as soon as possible. In the meantime, please reach out to our support team via email for assistance.