Unable to update tools in the UI
Resolved·Degraded performance

The issue has been completely resolved.

Tue, Oct 14, 2025, 02:19 PM
(1 day ago)
·
Affected components
Updates

Resolved

The issue has been completely resolved.

Tue, Oct 14, 2025, 02:19 PM

Monitoring

We have deployed a fix and are currently monitoring the situation. Access to the Tools page is now working.

Tue, Oct 14, 2025, 01:53 PM(25 minutes earlier)

Identified

We have identified a potential issue, and we are releasing an update.

Tue, Oct 14, 2025, 01:18 PM(35 minutes earlier)

Investigating

We are investigating an issue when trying to create or update tools in the UI. Updating them over the API works.

Tue, Oct 14, 2025, 01:06 PM(12 minutes earlier)