TTS - Inconsistency detected in how some voices sound when generating audio
Resolved·Degraded performance

This issue should now be fully resolved, and PVCs used with V2 models should be working normally again.

Tue, Oct 14, 2025, 09:15 AM
(1 day ago)
·
Affected components
Audio Platform (Website)
Updates

Resolved

This issue should now be fully resolved, and PVCs used with V2 models should be working normally again.

Tue, Oct 14, 2025, 09:15 AM

Investigating

There's been a slight inconsistency detected in how some voices sound when generating audio. We are actively working on a solution.

The issue only affects PVCs and v2 models.

Tue, Oct 14, 2025, 08:46 AM(28 minutes earlier)