[EU Only] TTS Requests with Professional Voice Clones Increased Error Rate
Resolved·Degraded performance

[Impacting EU environment only]

We can confirm the TTS API has been fully operational for the last 8h now.

The issue was caused by a misconfiguration of how Professional Voice Clones are fetched on our cloud cluster.

Fri, Oct 10, 2025, 04:47 AM
(5 days ago)
·
Affected components
Updates

Resolved

[Impacting EU environment only]

We can confirm the TTS API has been fully operational for the last 8h now.

The issue was caused by a misconfiguration of how Professional Voice Clones are fetched on our cloud cluster.

Fri, Oct 10, 2025, 04:47 AM

Monitoring

[Impacting EU environment only]

We have mitigated the issue though we are continuing to monitor the situation.

Thu, Oct 9, 2025, 08:47 PM(7 hours earlier)

Investigating

We are currently experiencing an elevated number errors (500 response codes) for some TTS requests using Professional Voice Clones on our EU environment only.

We experienced a short burst of errors on our main environment (elevenlabs.io) for some TTS requests using Professional Voice Clones between 18:53-19:25 UTC. This issue has been resolved.

Thu, Oct 9, 2025, 07:48 PM(59 minutes earlier)