Increased error rate for voice conversion
Resolved·Degraded performance

The issue is now fully resolved.

Mon, Sep 29, 2025, 07:33 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue is now fully resolved.

Mon, Sep 29, 2025, 07:33 PM

Monitoring

The issue has now been addressed and we are seeing recovery. We're continuing to monitor.

Mon, Sep 29, 2025, 07:29 PM

Investigating

We're currently investigating an increased error rate with voice conversion

Mon, Sep 29, 2025, 07:10 PM(18 minutes earlier)